Pages

Friday, October 1, 2010

Darn.

Photobucket

Soooo, I can't log in anymore.

Every time I log in, I log in to this gray, depressing "Darn. You have been logged out of Second Life" screen.

Really, Second Life? "Darn"? At least put an exclamation point after it and act like you give a damn. In fact, in this instance I'm totally giving you permission to drop the F bomb.

This has been going on for a week. I tried downloading different viewers, older viewers, beta viewers - nothing fixes it. I need to get on chat support, but they're never online before I have to go to work and blah blah blah blah wah wah wah wah.

I ran a systems scan/repair disk thingy on my computer and everything's fine, according to the thingy.

So anyway, whine and all that.

The horrifying thing is that I dug up my dusty old alt Unsung Afterthought -- created in a bored "Can I make a kick-ass avatar using absolutely no lindens?" moment -- and she can log in JUST FINE!

:-O

Maybe Emerald Wynn has been corrupted. I don't know if that can happen. But I was thinking this morning, "Wow, what if when I finally get a hold of Support, they tell me my avatar is broken and I have to start all over with a new one??"

Maybe my 110K inventory has FINALLY AND OFFICIALLY KICKED MY ASS! What if they tell me in order for Emerald Wynn to survive, I'd have to dump my whole inventory? Wow. That would be . . . not cool.

If I'm ever able to log back in, I swear I'm going to get rid of more than half my inventory. I'm not even going to sort it. I'll put my 100 favorite things in a folder and get rid of the rest. Well OK, I mean 500. OK, no more than 1,000, I swear.

I'm also going to write down my body and face dimensions. (Gee, what a concept.)

Maybe I've been banned or my account has been suspended or something? I haven't been griefing anyone, I swear!! And wouldn't I get an email about it?

The horrifying possibilities are endless!!

I'm bummed because I really wanted to do the Snow White Hunt. The prizes looked cool. I was psyched the moment I heard about it, actually. That bitch Alice gets all the damn attention. It's about time we started idolizing some other cartoon character.

I have to go to work now. When I find out what's wrong, I'll let you know, if only so Emerald Wynn can be a brave and admirable role model for other malfunctioning AVs.

Somebody tell my landlady that I'll pay my rent as soon as I can, I swear!

17 comments:

Random Calliope said...

"everything's fine, according to the thingy."

What a gem. :)

Photos Nikolaidis said...

*squints* Does it say "the region is experiencing issues"? And in that case, did you try logging into another region? (I assume you did, but checking anyway just in case) Or can you get a hold of your landlady and ask for a region restart? Maybe your av is ghosted?

Lila Corith said...

DARN!!!

Dove Swanson said...

^ that. That was going to be my suggestion too..but I mean, it's a pretty simple one so I'm sure you've already tried it. It's possible that your inventory size is causing trouble, I've heard of it before. I know some friends will try logging in to a sandbox/empty sim when that happens - might be a possibility there. Good luck!

Alicia Chenaux said...

Well, being the landlady, now I know. :) I don't see your av as being ghosted, but I can always restart the sim just to double check. There's some open water sim that I log into sometimes when I'm having inventory loading issues. Try logging into Suduffco or Sandra next time and see if that doesn't keep you on long enough to at least throw a few things away.

Emerald Wynn said...

Yes - the first thing I tried was logging in to different regions - I should have mentioned that. It didn't work either. :(

IndiaRose said...

The only other thing I can think of is to try and clear your cache on your computer manually, then try again. All it takes is one corrupt file to spoil the folder (or something like that.) It can help to do this before reinstalling too. Here is a link if it helps: http://wiki.secondlife.com/wiki/How_do_I_fully_uninstall_and_reinstall_Second_Life
Good luck!

Photos Nikolaidis said...

Yeah.. a totally re-install and manual cache clear would be my next step too..

Emerald Wynn said...

I did that too. :(

I left out the litany of every desperate thing I've tried because I didn't want to bore the hell out of everyone.

If I can't revive this AV, I'm gonna hold a big, awesome funeral for her.

Photos Nikolaidis said...

Did you try logging on from a different computer? To find out if it's your av or some corrupted files.

Chalice Carling said...

NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO.

SL do something. We want EM back.

Yeah try another computer. I wish I knew more so I could help you but I'm useless when SL stuffs up. I'll light a candle and pray to the SL gods for help.

Trin Trevellion said...

Oh No, what's happening... ;(

Have you tried pingtest.net? It's nice to determine packet loss (what should be 0%). You can pick a test server in SF to check if your line is stable. If not, either your firewall (osx/router?) is going gonzo or more likely your ISP is causing this. I don't think it's your inventory.

CARLA JARNHILDE said...

Exactly that happens to me too!! I now have tired to log in since yesterday afternoon and i am still a cloud.
I took off hair and shoes and cleared cache and relogged. Even in to another region.
But nothing happened!

At the moment, I don't know what to do but I hope it solves "itself".
:O) Carla

CARLA JARNHILDE said...

And I would like to add, others can see me, but I see myself as a cloud.
:O)
Carla

GoSpeed said...

OK maybe you've tried these:

Log in as an ALT

Log in using a text client like Radegast)If you can get in with that then you can delete inventory that way.

If you have a smartphone log in with an SL app.

Log in from a friends computer if they use a different ISP.

LisaMun Aronowicz said...

Oh no I sure hope this would be resolved soon for you--we NEED you! I had some 'ruth-ing'problems lately with my avatar, couldn't get into appearance mode, and clearing cache , rebooting etc didn't help, then all of a sudden it went back to normal by itself. This SL is as unstable as the weather:-(

nimil said...

surprisingly enough support is actually pretty helpful when it comes to avatar problems. as long as you are on their browser. they wouldn't help lucas when he was crashing due to some sort of inventory bug because he was on emerald (before the bad stuff happened) and ignored the fact that the crash even happened on their viewer.

his was crashing him as he loaded his inventory. it would go up a couple k and then crash him. eventually it finally loaded it all and he was able to log in without crashing again.

its the weekend so you won't get an answer from them until monday or maybe tuesday :/

if you have a trusted friend see if they can log in as emmy on their computer.